Please sync xfce4-notes-plugin 1.6.2-1 (universe) from debian unstable (main)

Bug #229315 reported by Lionel Le Folgoc on 2008-05-11
4
Affects Status Importance Assigned to Milestone
xfce4-notes-plugin (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: xfce4-notes-plugin

Hi,

Please sync xfce4-notes-plugin 1.6.2-1 (universe) from debian unstable (main).

The Ubuntu delta can be dropped (xfce.mk isn't used anymore, and the migration script isn't needed for the 1.6.x releases). It builds fine in an intrepid pbuilder.

Thanks.

Changelog since the 1.6.1-1ubuntu2 revision:
xfce4-notes-plugin (1.6.2-1) unstable; urgency=low
 .
   * New upstream release.
   * debian/rules: explicitely disable fs monitoring.
   * debian/copyright: update dates and copyrights holders.
   * debian/control: remove Rudy Godoy and Martin Loschwitz from Uploaders:.
     Thanks for your work!

Changed in xfce4-notes-plugin:
importance: Undecided → Wishlist
status: New → Confirmed
Colin Watson (cjwatson) wrote :

Getting binaries for intrepid...
[Updating] xfce4-notes-plugin (1.6.1-1ubuntu2 [Ubuntu] < 1.6.2-2 [Debian])
 * Trying to add xfce4-notes-plugin...
  - <xfce4-notes-plugin_1.6.2-2.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <xfce4-notes-plugin_1.6.2-2.dsc: downloading from http://ftp.debian.org/debian/>
  - <xfce4-notes-plugin_1.6.2.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
I: xfce4-notes-plugin [universe] -> xfce4-notes-plugin_1.6.1-1ubuntu2 [universe].

Changed in xfce4-notes-plugin:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers