Please merge xfce4-notes-plugin 1.6.1-1 (main) from Debian unstable

Bug #181040 reported by Pedro Fragoso on 2008-01-07
4
Affects Status Importance Assigned to Milestone
xfce4-notes-plugin (Ubuntu)
Wishlist
Lionel Le Folgoc

Bug Description

Binary package hint: xfce4-notes-plugin

xfce4-notes-plugin (1.6.1-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable, Ubuntu remaining changes:
    - debian/rules; Use xfce.mk
    - debian/compat: bump to 5.
    - debian/control: bump debhelper b-d to (>= 5).
  * Modify Maintainer value to match Debian-Maintainer-Field Spec

 -- Pedro Fragoso <email address hidden> Fri, 28 Dec 2007 09:53:52 +0000

Daniel Holbach (dholbach) wrote :

Lionel: can you take care of this one?

Lionel Le Folgoc (mrpouit) wrote :

Yes, it's on my todo list. Unfortunately, I hadn't had the time to upload it before the "freeze", so I'll upload it right after.

Changed in xfce4-notes-plugin:
assignee: nobody → mrpouit
importance: Undecided → Wishlist
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xfce4-notes-plugin - 1.6.1-1ubuntu1

---------------
xfce4-notes-plugin (1.6.1-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable (LP: #181040), Ubuntu remaining changes:
    - debian/rules; Use xfce.mk
    - debian/compat: bump to 5.
    - debian/control: bump debhelper b-d to (>= 5).
  * Modify Maintainer value to match Debian-Maintainer-Field Spec

xfce4-notes-plugin (1.6.1-1) unstable; urgency=low

  * New upstream release.

 -- Pedro Fragoso <email address hidden> Fri, 28 Dec 2007 09:53:52 +0000

Changed in xfce4-notes-plugin:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers