xfce4-netload-plugin 1.3.1-1 source package in Ubuntu

Changelog

xfce4-netload-plugin (1.3.1-1) unstable; urgency=medium

  * New upstream release.
  * Run wrap-and-sort.
  * debian/control:
    - update standards version to 4.1.1.
    - replace xfce4-panel-dev build-dep by libxfce4panel-2.0-dev. 
    - replace libxfce4ui-1-dev build-dep by libxfce4ui-2-dev. 

 -- Yves-Alexis Perez <email address hidden>  Sat, 11 Nov 2017 16:09:05 +0100

Upload details

Uploaded by:
Debian Xfce Maintainers on 2017-11-11
Uploaded to:
Sid
Original maintainer:
Debian Xfce Maintainers
Architectures:
any
Section:
xfce
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-12 universe x11

Downloads

File Size SHA-256 Checksum
xfce4-netload-plugin_1.3.1-1.dsc 1.8 KiB b7d4bd1aa9402fa55b85fab5f0b2d2c7999d342be3607510ecef4ea879caffdb
xfce4-netload-plugin_1.3.1.orig.tar.bz2 359.2 KiB 99762781099d1e0ab9aa6a7b30c2bd94d8f658dbe61c760410d5d42d0766391c
xfce4-netload-plugin_1.3.1-1.debian.tar.xz 5.1 KiB 7861a2cf79a3b80eb806d61463c3623abf317af44fff42e438dd5659481f0e18

No changes file available.

Binary packages built by this source

xfce4-netload-plugin: network load monitor plugin for the Xfce4 panel

 This plugin displays the current load of the network interfaces of your choice
 in the panel.

xfce4-netload-plugin-dbgsym: No summary available for xfce4-netload-plugin-dbgsym in ubuntu cosmic.

No description available for xfce4-netload-plugin-dbgsym in ubuntu cosmic.