doesn't show tool tip while mouse move over it

Bug #134461 reported by czk
2
Affects Status Importance Assigned to Milestone
xfce4-mixer (Ubuntu)
Low
Unassigned
xfce4-netload-plugin (Ubuntu)
Wishlist
Lionel Le Folgoc
xfce4-systemload-plugin (Ubuntu)
Wishlist
Lionel Le Folgoc

Bug Description

some plugins such as system load monitor or network monitor doesn't show tooltip while mouse move over it. and others(volume control) can show tooltip after a long time. i'm using ubuntu gutsy.

Changed in xfce4-panel:
importance: Undecided → Wishlist
status: New → Triaged
Changed in xfce4-mixer:
importance: Undecided → Low
status: New → Triaged
Revision history for this message
Jérôme Guelfucci (jerome-guelfucci-deactivatedaccount) wrote :

Thank you for your bug report. I can confirm this, I'm marking this as triaged and will report upstream.

Changed in xfce4-systemload-plugin:
importance: Undecided → Wishlist
status: New → Triaged
Revision history for this message
Jérôme Guelfucci (jerome-guelfucci-deactivatedaccount) wrote :

The xfce4-mixer bug is a duplicate of bug #133919.

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Hi,

I am not able to confirm it for the network-monitor. When my mouse is over the label ("Net" by default), I can see the name of the network interface, the ip address and some other infos (this doesn't work if I move my mouse over the two bars though). The only issue is that it show up after 1,5s instead of 0,5s in feisty (Bug #133919).

Changed in xfce4-mixer:
status: Triaged → Invalid
Changed in xfce4-netload-plugin:
status: Triaged → Incomplete
Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Same as above for the system monitor. If I move over the labels (cpu, mem and swap), a tooltip shows up.

Changed in xfce4-systemload-plugin:
status: Triaged → Incomplete
Revision history for this message
czk (czk19790827) wrote : Re: [Bug 134461] Re: doesn't show tool tip while mouse move over it

I always hide the labels of all plugins

ps: there's another bug in cpufreq plugin that i cannot hide the label of it.

On 8/26/07, Lionel Le Folgoc <email address hidden> wrote:
> Same as above for the system monitor. If I move over the labels (cpu,
> mem and swap), a tooltip shows up.
>
> ** Changed in: xfce4-systemload-plugin (Ubuntu)
> Status: Triaged => Incomplete
>
> --
> doesn't show tool tip while mouse move over it
> https://bugs.launchpad.net/bugs/134461
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Revision history for this message
Jelle de Jong (jelledejong) wrote :

On xubuntu gutsy I don't think its an panel problem, When using a mouse over on other programs, the wait time before text is shown is also far to long. For example try the GIMP and the mouse overs on the icons for the tools.

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

The above issues are panel plugin problems.
The xfce4-mixer issue (tooltips take too much time to show up) is a gtk bug: https://bugs.launchpad.net/bugs/133919

Revision history for this message
Jelle de Jong (jelledejong) wrote :

.gtkrc-2.0:
gtk-tooltip-timeout = 500

I found this information maybe we can add it in xubuntu gusty?

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

http://bugzilla.gnome.org/show_bug.cgi?id=451202
The issue has been fixed in the upstream svn, we only have to wait for the next release/upload. ;)

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Hi,

Any news on this?
Thanks.

Changed in xfce4-netload-plugin:
assignee: nobody → mrpouit
Changed in xfce4-systemload-plugin:
assignee: nobody → mrpouit
Revision history for this message
Jelle de Jong (jelledejong) wrote :

This bug can be marked as fixed!

Revision history for this message
Jérôme Guelfucci (jerome-guelfucci-deactivatedaccount) wrote :

Marking as fixed.

Changed in xfce4-netload-plugin:
status: Incomplete → Fix Released
Changed in xfce4-systemload-plugin:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.