xfce4-netload-plugin show speed incorrectly

Bug #1069721 reported by mrDoctorWho on 2012-10-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xfce4-netload-plugin (Ubuntu)
Undecided
Unassigned

Bug Description

Xfce 4.10, Xubuntu 12.10 final.
xfce4-netload-plugin show speed in "KiB" when speed more than 1024 kilobytes/sec and shows it as "1 KiB". Speed autodetect enabled.

Revision history for this message
Sergey (sergey-gruntovsky) wrote :

I have this problem too. For example, when speed must be "nMiB" it shows "nKiB". In general, I never saw that it was not "KiB".

Revision history for this message
Sergey (sergey-gruntovsky) wrote :

Sorry, I forgot to write a version of the system.
Xfce 4.10, Xubuntu 14.04.1 LTS

Revision history for this message
Sergey (sergey-gruntovsky) wrote :

 ~ubuntu-branches/ubuntu/trusty/xfce4-netload-plugin/trusty : /po/ru.po (revision 13)

150 #: ../panel-plugin/utils.c:78
151 msgid "MiB"
152 msgstr "КиБ"

It must be
152 msgstr "МиБ"

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfce4-netload-plugin (Ubuntu):
status: New → Confirmed
Revision history for this message
Thaddaeus Tintenfisch (thad-fisch-deactivatedaccount) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/Xfce. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers