There are currently no open bugs.

"xfce4-mpc-plugin" versions published in Ubuntu

Groovy (0.5.2-1): universe/x11
Focal (0.5.2-1): universe/x11
Eoan (0.5.2-1): universe/x11
Bionic (0.5.0-1): universe/x11
Xenial (0.4.5-1): universe/x11
Trusty (0.4.4-2ubuntu1): universe/x11
Precise (0.4.0-0ubuntu1): universe/x11