There are currently no open bugs.

"xfce4-mount-plugin" versions published in Ubuntu

Groovy (1.1.3-2): universe/x11
Focal (1.1.3-2): universe/x11
Eoan (1.1.3-2): universe/x11
Bionic (1.1.2-1): universe/x11
Xenial (0.6.7-1build1): universe/x11
Trusty (0.6.4-2): universe/x11
Precise (0.5.5-2): universe/x11