There are currently no open bugs.

"xfce4-messenger-plugin" versions published in Ubuntu

Artful (0.1.0-6build1): universe/x11
Zesty (0.1.0-6build1): universe/x11
Xenial (0.1.0-6build1): universe/x11
Trusty (0.1.0-6): universe/x11
Precise (0.1.0-5): universe/x11