No results for search

"xfce4-indicator-plugin" versions published in Ubuntu

Kinetic (2.4.1-1): universe/xfce
Jammy (2.4.1-1): universe/xfce
Focal (2.3.4-0ubuntu2): universe/xfce
Bionic (2.3.4-0ubuntu1): universe/xfce
Xenial (2.3.3-0ubuntu4): universe/xfce
Trusty (2.3.2-0ubuntu2): universe/xfce