There are currently no open bugs.

"xfce4-cpufreq-plugin" versions published in Ubuntu

Artful (1.1.3-1): universe/x11
Zesty (1.1.3-1): universe/x11
Xenial (1.1.2-1): universe/x11
Vivid (1.1.0-1build1): universe/x11
Trusty (1.1.0-1): universe/x11
Precise (1.0.0-4): universe/x11