aumix dependency missing

Bug #208324 reported by Max
8
Affects Status Importance Assigned to Milestone
xfce-mcs-plugins (Ubuntu)
Low
Unassigned

Bug Description

the default command for the keybord shortcuts bounded to XF86Audio[lower|raise|mute] is 'aumix'

i think that xubuntu-meta should depend by aumix.. or at least that aumix should be a raccomanded package

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Thanks for your bug report.

Changed in xubuntu-meta:
importance: Undecided → Wishlist
status: New → Triaged
Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

It could suggests 'aumix' at least. Anyway, this keyboard shortcut isn't enabled by default.

Revision history for this message
Max (maxter) wrote : Re: [Bug 208324] Re: aumix dependency missing

Lionel Le Folgoc ha scritto:
> It could suggests 'aumix' at least. Anyway, this keyboard shortcut isn't
> enabled by default.
>
strange...
it was enabled.
i installed today xubuntu on a lenovo thinkpad r60e, and installing
aumix (and nothing else) enabled the three audio button on the keyboard.
anyway i installed xubuntu on a already running ubuntu installation.
i will try a fresh install of xubuntu.

Revision history for this message
Max (maxter) wrote :

strange behaviour

i make i fresh xubuntu install from hardy daily release on a old pc with a multimedia keyboard.
the mute, volume raise and volume lower keys works out of the box, and aumix is not installed at all.

Revision history for this message
godlygeek (godlygeek+launchpad) wrote :

Just bumped into this problem on my girlfriend's laptop; took me half an hour to impulsively decide to install aumix after noticing it was mentioned in keyboard shortcuts. This is definitely a packaging problem that ought to be fixed before Intrepid. Does anyone have any clue why this only affects some installs, though? My girlfriend's was a Gutsy dist-upgrade, mine was a Hardy beta install that was eventually dist-upgraded to Hardy final - for her, the volume buttons didn't work, for me, they did, even though neither of us had aumix installed. I'm puzzled - though she had a custom set of keybindings, and mine were default... Maybe it depends upon whether or not the default profile is being used?

Revision history for this message
Nick Ellery (nick.ellery) wrote :

Here's a debdiff to fix the bug. I decided on putting the dependency in recommends.

Changed in xfce-mcs-plugins:
importance: Wishlist → Low
Revision history for this message
James Westby (james-w) wrote :

Uploaded, thanks for your contribution.

I spoke with the Debian maintainer on IRC and this is now
committed to pkg-xfce SVN.

Thanks,

James

Changed in xfce-mcs-plugins:
status: Triaged → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xfce-mcs-plugins - 4.4.2-4ubuntu2

---------------
xfce-mcs-plugins (4.4.2-4ubuntu2) intrepid; urgency=low

  * Added aumix to recommends for xfce4-mcs-plugins package (LP: #208324).

 -- Nick Ellery <email address hidden> Sat, 20 Sep 2008 17:37:49 -0700

Changed in xfce-mcs-plugins:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers