xubuntu compositor does not distinguish inactive windows

Bug #317193 reported by Charlie Kravetz on 2009-01-14
2
Affects Status Importance Assigned to Milestone
xfce-mcs-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Xubuntu Jaunty 01-14-2009

lsb_release -rd
Description: Ubuntu jaunty (development branch)
Release: 9.04

Testing the jaunty-desktop-i386.iso, I found that if I go to
1. Applications -> Settings -> Settings Manager -> Window Manager Tweaks, 'Compositor' tab
2. check "Enable display compositing"
3. All sliders to "Opaque"
4. "Opacity of inactive windows" slider to about 50% / halfway
5. Open Applications -> Accessories -> Terminal

Terminal background is fully transparent even though it is the only window open. Also, the title bar is not fully visible. When typing in the terminal, the background becomes opaque where I type and where other text is printed only. The window can be closed by clicking where the "close window" X should be.

Also, if I open anything requiring password authentication, for example, Applications -> System -> Add/Remove, the password screen is invisible, with only the line to type on visible. This would be confusing to new users, as they will not know what the box is that appears.

Attachments are screenshot of the actual settings and the terminal window.

Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :

This bug may be video card related. My systems with this bug :
Emachines with Trigem Computer Motherboard, 1.2GHz Celeron, Nvidia MX4000 64MB PCI video card
PC Chips A15G Motherboard, 2.2GHz Athlon 64, Nvidia GeForce 8600GT 512MB PCIE video card
Micron PC Millenia GS Motherboard, Intel PIII 866MHz , Nvidia Riva TNT2 Model 64 32MB AGP video card

When I replace the Emachines Nvidia MX4000 card with a S3 Virge (86c325) video card, the bug is not present

Charlie Kravetz (charlie-tca) wrote :

This is no longer an issue using Xubuntu daily images as of 01-20-2009. It seems to have gotten fixed.

Changed in xfce-mcs-manager:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers