xfburn hang in Xubuntu 11.10

Bug #881753 reported by slumbergod
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xfburn (Ubuntu)
Undecided
Unassigned

Bug Description

With gnomebaker no longer available for 11.10 I've had to make the switch to xfburn. Unfortunately, I have an issue which I suspect is a bug.

When I add a folder containing 290 scanned photos it hangs and eventually I have to close it. It seems to be find adding folders containing a smaller number of files but it definitely doesn't like lots of files!

I also notice it doesn't seem to load my Thunar bookmarks meaning I have to manually navigate to the folders I use frequently. Is this a problem with the Thunar-VFS not being detected? Version 1.2 is installed.

(process:13139): GLib-WARNING **: /build/buildd/glib2.0-2.30.0/./glib/goption.c:2168: ignoring no-arg, optional-arg or filename flags (8) on option of type 0

(process:13139): GLib-WARNING **: /build/buildd/glib2.0-2.30.0/./glib/goption.c:2168: ignoring no-arg, optional-arg or filename flags (8) on option of type 0
** Message: Thunar-VFS not available, using default implementation
** Message: Using gstreamer transcoder.

Finally, I don't see any settings for finalising volumes so no more files can be added NOR the option to burn with support for windows file names. Is this a design choice? If so what are the defaults?

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: xfburn 0.4.3-3ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-13.21-generic 3.0.6
Uname: Linux 3.0.0-13-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Wed Oct 26 14:18:28 2011
EcryptfsInUse: Yes
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
ProcEnviron:
 LANGUAGE=en_NZ:en
 PATH=(custom, no user)
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: xfburn
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
slumbergod (slumbergod) wrote :
Revision history for this message
slumbergod (slumbergod) wrote :

I burned a data disc and it seemed to work fine.

Then I went to make another after selecting new files.

This time:

NO BURNERS ARE CURRENTLY AVAILABLE.
Possibly the disc(s) are in use, and cannot get accessed.
Please unmount and restart the application.
If no disc is in the drive, check that you have read and write access to the drive with the current user.

Is there a more up-to-date version of xfburner?

Revision history for this message
Mörgæs (moergaes) wrote :

Are these problems still in 13.10?

Revision history for this message
slumbergod (slumbergod) wrote : Re: [Bug 881753] Re: xfburn hang in Xubuntu 11.10

I am not using 13.10. I found it buggy so I went back to 13.04.
I just discovered xfburn made a coaster of a dual layer DVD I was burning
so I am going to go back to gnomebaker.

On 25 November 2013 11:36, Mörgæs <email address hidden> wrote:

> Are these problems still in 13.10?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/881753
>
> Title:
> xfburn hang in Xubuntu 11.10
>
> Status in “xfburn” package in Ubuntu:
> New
>
> Bug description:
> With gnomebaker no longer available for 11.10 I've had to make the
> switch to xfburn. Unfortunately, I have an issue which I suspect is a
> bug.
>
> When I add a folder containing 290 scanned photos it hangs and
> eventually I have to close it. It seems to be find adding folders
> containing a smaller number of files but it definitely doesn't like
> lots of files!
>
> I also notice it doesn't seem to load my Thunar bookmarks meaning I
> have to manually navigate to the folders I use frequently. Is this a
> problem with the Thunar-VFS not being detected? Version 1.2 is
> installed.
>
> (process:13139): GLib-WARNING **:
> /build/buildd/glib2.0-2.30.0/./glib/goption.c:2168: ignoring no-arg,
> optional-arg or filename flags (8) on option of type 0
>
> (process:13139): GLib-WARNING **:
> /build/buildd/glib2.0-2.30.0/./glib/goption.c:2168: ignoring no-arg,
> optional-arg or filename flags (8) on option of type 0
> ** Message: Thunar-VFS not available, using default implementation
> ** Message: Using gstreamer transcoder.
>
> Finally, I don't see any settings for finalising volumes so no more
> files can be added NOR the option to burn with support for windows
> file names. Is this a design choice? If so what are the defaults?
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.10
> Package: xfburn 0.4.3-3ubuntu1
> ProcVersionSignature: Ubuntu 3.0.0-13.21-generic 3.0.6
> Uname: Linux 3.0.0-13-generic i686
> ApportVersion: 1.23-0ubuntu3
> Architecture: i386
> Date: Wed Oct 26 14:18:28 2011
> EcryptfsInUse: Yes
> InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release i386
> (20111012)
> ProcEnviron:
> LANGUAGE=en_NZ:en
> PATH=(custom, no user)
> LANG=en_NZ.UTF-8
> SHELL=/bin/bash
> SourcePackage: xfburn
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/xfburn/+bug/881753/+subscriptions
>

--

*David Scott*, BSc BA
~~~~~~~~~~~~~~~~~
myTeam Jiu-Jitsu New Zealand <http://www.oceaniabjj.co.nz>
Oceania Fitness
Solutions<https://sites.google.com/site/oceaniafitnesssolutions/>
<https://sites.google.com/site/silverbackhjj/>Gi Brand
Directory<https://sites.google.com/site/silverbackhjj/>

Revision history for this message
Mantas Kriaučiūnas (mantas) wrote :

New XfBurn version (0.5.2) is released at 2014-04, see
http://git.xfce.org/apps/xfburn/tree/NEWS

xfburn 0.5.2 (2014-04-09)
- Blu-Ray support
- Large file support (iso9660 level 3)
- Small bugfixes
Many thanks to Thomas Schmitt who supplied numerous patches and much debugging help to make this release with BluRay support possible.

Ubuntu 14.04 LTS has older - 0.5.0 release, please test if XfBurn from Ubuntu 14.04 LTS still has problems when burning CD/DVD.

Revision history for this message
Mörgæs (moergaes) wrote :

Closing the report since there's no confirmation that it's still a problem. As posted above, please open a new bug report if the problem persists in 14.04.

Changed in xfburn (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers