Ubuntu

Window of XFburn is unrezisable and too big for 1024*768

Reported by Laurent CHARTRAIN on 2006-05-22
4
Affects Status Importance Assigned to Milestone
xfburn (Ubuntu)
Medium
Ubuntu Burning Team

Bug Description

Binary package hint: xfburn

Hello,

My laptop is old and still in 1024*768
When I launch XFburn (the CD burner of XFCE), the window is not resizable and too big for the screen (I can't see the bottom of the windows)
It could be cool if this window was resizable !

thanks.

Mario Đanić (mario-danic) wrote :

This seems to be addressed in Edgy.

Changed in xfburn:
assignee: nobody → ubuntu-burning
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers