"Gstreamer didn't like this file" when trying to burn Audio CD

Bug #1577919 reported by Nebucatnetzer on 2016-05-03
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Xfburn
Fix Released
Medium
xfburn (Ubuntu)
Undecided
Unassigned

Bug Description

1) The release of Ubuntu you are using, via 'lsb_release -rd' or System -> About Ubuntu
16.04 64bit

2) The version of the package you are using, via 'apt-cache policy pkgname' or by checking in Software Center
xfburn:
  Installed: 0.5.4-1

3) What you expected to happen
I open the option to burn a audio CD and try to load some files.
xfburn should load the files and allow me to burn them to a CD

4) What happened instead
The pop up with the error "Gstreamer did not like this file (detection timed out)" appears and the process stops.

I tried to install the gstreamer packages good, bad and ugly but that didn't help.
I've tried other plugins for gstreamer but non seemed to help. The files itself are fine
the are playable with VLC and Brasero loads them without a problem.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfburn (Ubuntu):
status: New → Confirmed

when adding multiple files (especially if an external application opens an audio composition in xfburn), if one or more files for some reason triggers this issue, the dialog should inform the user which file(s) could not be added to the composition. Also, since the dialog only appears once, even if multiple files are at issue, the wording should be changed to "these files" where applicable.

This issue applies to Xfburn 0.5.4 (which isn't a listed version number in bugzilla?)

I'm running Xubuntu 17.04 and I'm having this problem.

Is there any extra info that I should provide?

This has also been reported in Fedora bugzilla:

https://bugzilla.redhat.com/show_bug.cgi?id=1408329

Users have reported that building from current git HEAD works. Any plans to release 0.5.5 anytime soon?

Soon I hope :)

If should be fixed in 0.5.5.

Running Xubunut 17.10 and problem is still here.

quadra (info06) wrote :

Workaround: Use brasero instead of xfburn
(it is similar, I just needed to uncheck the option "Burn directly" otherwise there was a problem with ejecting the disk)

Can you confirm that this bug is fixed in version 0.5.5 (Xubuntu 18.04)?

Just tested in Xubuntu 18.04 and it seems to be working fine.

rsevero, thank you for testing it again.

Changed in xfburn (Ubuntu):
status: Confirmed → Fix Released
Changed in xfburn:
importance: Unknown → Medium
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.