xserver-xorg-input-wacom-dbg required xserver-xorg-input-wacom (=1:0.30.0ubuntu3) but 1:0.30.0-6 is to be installed

Bug #1529440 reported by Michael Clement
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xf86-input-wacom (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

I am trying to get my wacom tablet to work on my 15.10 ubuntu. I was told it was supposed to work without me doing anything but it doesnt. When i run the command "sudo apt-get install wacom?" it returns saying that the package xserver-xorg-input-wacom-dbg depends on xserver-xorg-input-wacom (=1:0.30.0ubuntu3) but 1:0.31.0-6 is set to be installed!

i attempted to down grade my xserver-xorg-input-wacom package to 1:0.30.0ubuntu3 several different times with different methods but each time is said the same error message.

also it says that i have handled broken packages, even though i installed ubuntu only like 2 days ago, I only have installed a few things and havent messed around in the terminal much up until my tablet wouldnt work

Revision history for this message
Timo Aaltonen (tjaalton) wrote :

don't mess with external ppa's then, those are not supported here (ppa:doctormo/wacom-plus in this case)

Changed in xf86-input-wacom (Ubuntu):
status: New → Invalid
Revision history for this message
Martin Owens (doctormo) wrote :

The newer tablets will be supported in 16.04 when the right wacom drivers are available. There are currently no backports I know of for the driver (which is a real problem)

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers