xen needs to depend on python2 instead of python (or better python3)

Bug #1859432 reported by Matthias Klose on 2020-01-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xen (Ubuntu)
High
Unassigned

Bug Description

xen needs to depend on python2 instead of python (or better python3).

Matthias Klose (doko) on 2020-01-13
Changed in xen (Ubuntu):
status: New → Confirmed
importance: Undecided → High
tags: added: ftbfs rls-ff-incoming
Andreas Hasenack (ahasenack) wrote :

This was fixed in 4.9.2-0ubuntu6:

xen (4.9.2-0ubuntu6) focal; urgency=medium

  * Build-depend on python2-dev.
  * Depend on python2.
  * Build using python2.
  * Build-depend on lmodern.

 -- Matthias Klose <email address hidden> Mon, 13 Jan 2020 14:51:35 +0100

Changed in xen (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers