Ubuntu 12.10 xen hypervisor kernel panic at boot time

Bug #1078725 reported by DavidM on 2012-11-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xen (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

i upgraded to ubuntu 12.10 to test xen hypervisor 4.1.3-3ubuntu1, the grub.cfg is regenerated, but when i boot on the xen entry (with kernel 3.5.0-18-generic) , i got a kernel panic swapper/0 not tainted with a msg explaining root device cannot be opened (unable to mount fs on unknown-block).
So i tried to modify the arguments passed to kernel but without any luck (acpi=off, dom0_max_vcpus=2)
Btw, i also tried xen hypervisor 4.2 package from unstable, same result.
Any hints or known issues ?

thanks,
david

DavidM (david-maciejak) on 2012-11-14
affects: xubuntu-meta (Ubuntu) → xen (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xen (Ubuntu):
status: New → Confirmed
Luciano (lucianofaretra) wrote :

Same problem with i386 kernel and P4 northwood

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers