python-xen-3.2 should conflict/replace python-xen-3.1

Bug #196020 reported by Anders Kaseorg
12
Affects Status Importance Assigned to Milestone
xen-3.2 (Ubuntu)
Fix Released
Medium
Unassigned

Bug Description

I got an error installing python-xen-3.2 because python-xen-3.1 was already installed. These packages should conflict/replace each other.

ProblemType: Package
Architecture: amd64
Date: Wed Feb 27 01:30:43 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: trying to overwrite `/usr/lib/python2.5/site-packages/xen/__init__.py', which is also in package python-xen-3.1
NonfreeKernelModules: openafs nvidia
Package: python-xen-3.2 3.2.0-0ubuntu7
PackageArchitecture: amd64
SourcePackage: xen-3.2
Title: package python-xen-3.2 3.2.0-0ubuntu7 failed to install/upgrade: trying to overwrite `/usr/lib/python2.5/site-packages/xen/__init__.py', which is also in package python-xen-3.1
Uname: Linux 2.6.24-10-generic x86_64

Related branches

Revision history for this message
Anders Kaseorg (andersk) wrote :
Changed in xen-3.2:
importance: Undecided → Medium
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xen-3.2 - 3.2.0-0ubuntu8

---------------
xen-3.2 (3.2.0-0ubuntu8) hardy; urgency=low

  * Removed python-xml from depends. (LP: #199014)
  * Conflict with python-xen-3.1. (LP: #196020)

 -- Chuck Short <email address hidden> Thu, 06 Mar 2008 09:08:08 -0500

Changed in xen-3.2:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions