Comment 18 for bug 1483276

It is even stranger that in all my GNOME VMs it doesn't work without the version in -proposed, but in my Unity VMs it works fine with the version we have currently and you say it works for you on.