Comment 14 for bug 1483276

I have tested this package (version 3.8.4.1) in an Ubuntu GNOME 16.04.1 VM with the default 3.18 and can confirm that it fixes the issue.