The translation of "Friends List" in menu is nothing in Chinese

Bug #458975 reported by changch84 on 2009-10-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Eleanor Chen
language-pack-gnome-zh-hans-base (Ubuntu)
Undecided
Unassigned
xchat (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xchat

1. Open XChat
2. Connect to any server
3. Go to Menu"窗口"
4. The "Friend List" does not be translated.

ProblemType: Bug
Architecture: amd64
Date: Fri Oct 23 19:14:19 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/xchat
Package: xchat 2.8.6-4ubuntu2
ProcEnviron:
 LANGUAGE=zh_CN.UTF-8
 LANG=zh_CN.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: xchat
Uname: Linux 2.6.31-14-generic x86_64

changch84 (changch84) wrote :
Aron Xu (happyaron) wrote :

xchat is a package in universe, so fix need refer to upstream.

tags: added: l10n
removed: amd64 apport-bug
Changed in xchat (Ubuntu):
status: New → Invalid
Changed in language-pack-gnome-zh-hans-base (Ubuntu):
assignee: nobody → Aron Xu (happyaron)
status: New → In Progress
Changed in ubuntu-translations:
assignee: nobody → Aron Xu (happyaron)
importance: Undecided → Low
status: New → In Progress
Changed in language-pack-gnome-zh-hans-base (Ubuntu):
assignee: Aron Xu (happyaron) → nobody
status: In Progress → Invalid
Aron Xu (happyaron) on 2010-01-03
Changed in ubuntu-translations:
assignee: Aron Xu (happyaron) → Eleanor Chen (chenyueg)
Eleanor Chen (chenyueg) wrote :

I am tring to contact the upstream.
As soon as I contact them, I will be able to fix it.

Eleanor Chen (chenyueg) wrote :

Done.
But XChat still need a lot of work on it.

Changed in ubuntu-translations:
status: In Progress → Fix Committed
changch84 (changch84) on 2010-01-20
Changed in ubuntu-translations:
status: Fix Committed → Confirmed
Aron Xu (happyaron) on 2010-02-19
Changed in ubuntu-translations:
status: Confirmed → Fix Committed
Aron Xu (happyaron) wrote :

Please don't change the status to Confirmed again, since this bug can only fix upstream, and the changes can only shipped to Ubuntu when next upstream release is available. The latest translation file can be found at: http://translationproject.org/domain/xchat.html

For your convenience, I compiled a mo file for you and its in attachment, please replace /usr/share/locale/zh_CN/LC_MESSAGES/xchat.mo with the xchat.mo attached.

Got it, many thanks for you.

Thanks

在 2010-02-19五的 04:26 +0000,Aron Xu写道:
> Please don't change the status to Confirmed again, since this bug can
> only fix upstream, and the changes can only shipped to Ubuntu when next
> upstream release is available. The latest translation file can be found
> at: http://translationproject.org/domain/xchat.html
>
> For your convenience, I compiled a mo file for you and its in
> attachment, please replace /usr/share/locale/zh_CN/LC_MESSAGES/xchat.mo
> with the xchat.mo attached.
>
> ** Attachment added: "xchat.mo"
> http://launchpadlibrarian.net/39387598/xchat.mo
>

Gabor Kelemen (kelemeng) wrote :

Ubuntu Translations bugtracker cleanup. Sorry for the spam.

This bug was marked as Fix Committed a long time ago, and it must be safe to presume that the fix is released in a recent release of Ubuntu. If it is not, please open another bug.

Changed in ubuntu-translations:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers