xchat translation missing

Bug #31865 reported by Rimas Kudelis on 2006-02-18
10
Affects Status Importance Assigned to Milestone
Baltix
Medium
Mantas Kriaučiūnas
xchat (Ubuntu)
Medium
Unassigned

Bug Description

I just noticed that an X-Chat translation is missing in dapper. A quick check shows that it belongs to this package (at least it used to belong to it in breezy). It would be nice to see it back.

Also, by comparing the list of files in this package in dapper and breezy, you can notice a few more differences.

Matt Zimmerman (mdz) on 2006-04-04
Changed in language-pack-lt-base:
assignee: nobody → pitti
Martin Pitt (pitti) wrote :

xchat (2.6.1-0ubuntu2) dapper; urgency=low

  * Rebuild to fix Malone #36671 ("no german language for xchat").

 -- Daniel Holbach <email address hidden> Mon, 27 Mar 2006 11:53:40 +0200

Changed in language-pack-lt-base:
status: Unconfirmed → Fix Released
Rimas Kudelis (rq) wrote :

This isn't fixed even in dapper yet.

Changed in language-pack-lt-base:
status: Fix Released → Unconfirmed
Martin Pitt (pitti) wrote :

xchat is in universe now (edgy), thus it is not covered by language packs. Also, translations work fine in edgy, thus I close this bug.

Changed in language-pack-lt-base:
status: Unconfirmed → Rejected
Mantas Kriaučiūnas (mantas) wrote :

Martin Pitt at 2006-09-11 wrote:
> xchat is in universe now (edgy), thus it is not covered by language packs. Also, translations work fine in edgy

You are not right - lots of xchat translations are missing in xchat-common package, look file list in xchat-common package from edgy:
http://packages.ubuntu.com/cgi-bin/search_contents.pl?searchmode=filelist&word=xchat-common&version=edgy&arch=all

It's strange, but same bug exists in Debian unstable packages, but in Debian 3.0 (stable) packages all translations are included - look at
http://packages.debian.org/cgi-bin/search_contents.pl?searchmode=filelist&word=xchat-common&version=stable&arch=all

Changed in language-pack-lt-base:
assignee: pitti → nobody
status: Rejected → Confirmed
Mantas Kriaučiūnas (mantas) wrote :

Fixed in Baltix GNU/Linux by including translation from https://launchpad.net/distros/ubuntu/breezy/+source/xchat/+pots/xchat/lt/+export

Andreas Moog (ampelbein) wrote :

Can this report now be closed for Hardy/Intrepid?

Changed in xchat:
status: Confirmed → Incomplete
Javier Jardón (jjardon) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Javier Jardón (jjardon) on 2008-11-30
Changed in xchat:
status: Incomplete → Invalid
Przemek K. (azrael) on 2009-12-17
Changed in baltix:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers