dvd menu not displayed, blank screen

Bug #999254 reported by Emmanuel DA MOTA on 2012-05-14
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
xbmc (Ubuntu)
Undecided
Unassigned

Bug Description

Hi all,

xbmc Eden was running fine before upgrading to 12.04. It was installed via team-xbmc's ppa.

Now when i insert a dvd, the menu seems to be loaded but nothing si displayed. The screen remains black.

if the defaut menu entry is the play entry, the movie can be played.

To reproduce,

launch xbmc

insert a dvd

 select play disc

.... the screen becomes black and the menu's music is playing if any

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: xbmc 2:11.0~git20120423.cd20772-1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Mon May 14 20:05:17 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: xbmc
UpgradeStatus: Upgraded to precise on 2012-04-29 (15 days ago)

description: updated
Gaston Bougie (sprk) wrote :

I might have the same issue.
When selecting a movie which is a .ISO file, the movie starts fine and shows the dvd-menu.
Then I choose to play the movie and the screen becomes black.
I can see the Denon audio receiver doesn't receive a HDMI signal anymore as it shows the Denon logo.
The music is still playing.

When you press "tab" you get the xbmc bar on top of the movie, and you can see the movie playing in the back. If you again go to full screen again without the xbmc bar, the tv again becomes black.

When playing a .mkv file, the problem is not active.
When I play again the .ISO file I don't have the problem anymore.
I've noticed this issue a few times now.

Using xtreamer with OpenELEC_PVR Version: 1.95.3
connected to Denon 3310
connected to a Sony tv, which brand I will never buy again because of the extreme clouding :(

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xbmc (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers