Sync xapian-bindings 1.0.20-1 (main) from Debian unstable (main)

Bug #596209 reported by Artur Rona on 2010-06-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xapian-bindings (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync xapian-bindings 1.0.20-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
There is no delta.

Changelog entries since current maverick version 1.0.17-1ubuntu1:

xapian-bindings (1.0.20-1) unstable; urgency=low

  * New upstream release.
  * Drop conflicts on versioned python packages (e.g. python2.4-xapian) as
    these packages were phased out before etch.

 -- Olly Betts <email address hidden> Wed, 28 Apr 2010 02:20:52 +0000

xapian-bindings (1.0.19-1) unstable; urgency=low

  * New upstream release.
  * debian/rules: Fix clean target to remove python/testsuite.pyc.
    (Closes: #577094)
  * debian/rules: Compile with -g - needed for armel to workaround unaligned
    relocations. (Closes: #576944)

 -- Olly Betts <email address hidden> Thu, 15 Apr 2010 14:55:34 +0000

xapian-bindings (1.0.18-1) unstable; urgency=low

  * New upstream release.
  * debian/control.in:
    + Remove "DM-Upload-Allowed: yes" as I'm now a DD.
    + Add "Vcs-Browser:" and "Vcs-svn:".
    + Standards-Version: 3.8.4 (no changes required).
  * debian/rules: Update licence boilerplate from GPLv2+ to MIT/X.
  * debian/etc-php-conf.d-xapian.ini: Use ';' for comment instead of '#' as
    PHP 5.3 deprecates the latter.
  * Register the documentation for each language with doc-base.

 -- Olly Betts <email address hidden> Sun, 14 Feb 2010 12:17:03 +0000

Benjamin Drung (bdrung) on 2010-06-19
Changed in xapian-bindings (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xapian-bindings - 1.0.20-1

---------------
xapian-bindings (1.0.20-1) unstable; urgency=low

  * New upstream release.
  * Drop conflicts on versioned python packages (e.g. python2.4-xapian) as
    these packages were phased out before etch.

xapian-bindings (1.0.19-1) unstable; urgency=low

  * New upstream release.
  * debian/rules: Fix clean target to remove python/testsuite.pyc.
    (Closes: #577094)
  * debian/rules: Compile with -g - needed for armel to workaround unaligned
    relocations. (Closes: #576944)

xapian-bindings (1.0.18-1) unstable; urgency=low

  * New upstream release.
  * debian/control.in:
    + Remove "DM-Upload-Allowed: yes" as I'm now a DD.
    + Add "Vcs-Browser:" and "Vcs-svn:".
    + Standards-Version: 3.8.4 (no changes required).
  * debian/rules: Update licence boilerplate from GPLv2+ to MIT/X.
  * debian/etc-php-conf.d-xapian.ini: Use ';' for comment instead of '#' as
    PHP 5.3 deprecates the latter.
  * Register the documentation for each language with doc-base.
 -- Artur Rona <email address hidden> Wed, 28 Apr 2010 02:20:52 +0000

Changed in xapian-bindings (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers