package python-xapian 1.2.8-1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 101

Bug #1075632 reported by Herb Radford
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xapian-bindings (Ubuntu)
Undecided
Unassigned

Bug Description

Upgrade from 10.04.1 to

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: python-xapian
ProcVersionSignature: Ubuntu 3.2.0-32.51-generic 3.2.30
Uname: Linux 3.2.0-32-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu14
Architecture: amd64
Date: Tue Nov 6 10:51:37 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 101
SourcePackage: xapian-bindings
Title: package python-xapian 1.2.8-1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 101
UpgradeStatus: Upgraded to precise on 2012-11-06 (0 days ago)

Revision history for this message
Herb Radford (herbr) wrote :
Revision history for this message
Olly Betts (ojwb) wrote :

It looks to me like there's a common issue with upgrading python packages in some situations - google finds ~230 bugs in launchpad in with the same error message, and the sample I looked at seemed to be in packages which only seemed to be related by being in python:

https://www.google.com/search?q=site%3Abugs.launchpad.net%2Fbugs+%22ErrorMessage%3A+subprocess+installed+post-installation+script+returned+error+exit+status+101%22

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers