xalan man page document incorrect options

Bug #92499 reported by Antoine Delvaux
6
Affects Status Importance Assigned to Milestone
Dapper Backports
Invalid
Undecided
Unassigned
xalan (Ubuntu)
Fix Released
Undecided
Unassigned
Nominated for Dapper by John Dong

Bug Description

The xalan man page of Dapper (package 1.10-1) document incorrect options. The man page says "Options are not case-sensitive" when 'xalan -h' says "Options are case-sensitive".

Options in the man page are given in CAPITAL letters and in lowercase letters in the 'xalan -h'. Only the lowercase options are actually recognized.

Revision history for this message
Antoine Delvaux (tonin) wrote :

The problem seems to have been solved in package 1.10-2 from Debian, see http://packages.qa.debian.org/x/xalan/news/20060207T091715Z.html

Could we have this one in Dapper?

Revision history for this message
Steve Kowalik (stevenk) wrote :

I guess xalan 1.10-3 could be backported from Edgy to Dapper, but since the task is fixed in Edgy and Feisty, I'm going to close the Ubuntu task.

Changed in xalan:
status: Unconfirmed → Fix Released
Revision history for this message
John Dong (jdong) wrote :

Trivial bugfix, rejected, rather handle through SRU.

Changed in dapper-backports:
status: Unconfirmed → Rejected
Revision history for this message
John Dong (jdong) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions