Comment 2 for bug 388388

This bug was fixed in the package x264 - 2:0.85.1442.1+git781d30-1

---------------
x264 (2:0.85.1442.1+git781d30-1) lucid; urgency=low

  * use proper upstream version
    (NB: the first number (85) is the API version,
         the second the number of git commits so far)
  * New upstream version should fix: LP: #315697, #463516
  * Many ARM Neon Optimisations, LP: #388388
  * this package is properly maintained in ubuntu. Indicate this by using
    "-N" as versioning scheme.
  * change versioning scheme as discussed with upstream. Requires bumping
    epoch, though.
  * ensure that MP4 output support is enabled, LP: #464797
 -- Reinhard Tartler <email address hidden> Thu, 18 Feb 2010 07:39:51 +0100