Comment 2 for bug 1005609

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package wxwidgets2.8 - 2.8.12.1-11ubuntu1

---------------
wxwidgets2.8 (2.8.12.1-11ubuntu1) quantal; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - debian/rules: re-enable mediactrl. This allows libwx_gtk2u_media-2.8 to be
      built, as this is required by some applications (LP: #632984)
    - debian/control:
      - Build-dep on libxt-dev, libgstreamer-plugins-base0.10-dev,
        and libgconf2-dev for mediactrl.
      - Add conflict on python-wxgtk2.8 (<< 2.8.12.1-6ubuntu1~) to
        python-wxversion to guarantee upgrade ordering when moving from
        pycentral to dh_python2.
  * Drop fix-bashism-in-example.patch. (LP: #1005609)

wxwidgets2.8 (2.8.12.1-11) unstable; urgency=low

  * It looks like upstream may not make another 2.8 release, and if they do
    it's unlikely to happen before the freeze, so backport several simple but
    useful patches from upstream's 2.8 SVN branch:

    + ico-saving-buffer-overrun.patch
    + richtextxml-fix.patch
    + slider-label-update.patch
    + wxclipboard-getdata.patch
    + wxvlistboxcombopopup-wxcbsort.patch
    + wxstatictext-rtl-alignright.patch
    + improve-bmp-decoding.patch
    + fix-aui-dock-crash.patch
    + wxdatetime-chained.patch (Closes: #242737)
    + Update Italian and Hungarian i18n.
    + Add Tamil and Arabic i18n.

  * Fix typo in package descriptions.

wxwidgets2.8 (2.8.12.1-10) unstable; urgency=low

  * Build-depends on libpng-dev instead of libpng12-dev. (Closes: #662553)
  * Add patch bp-menubar-fix.patch to fix sizing of new menubar.
  * Drop build-dependency on quilt, no longer used since -9.
  * New patch desktop-files.patch which updates .desktop files to match the
    current specification.
 -- Benjamin Drung <email address hidden> Sat, 02 Jun 2012 12:33:00 +0200