WxMaxima 16.12.2-1 : loadfile: failed to load /usr/share/wxMaxima/wxmathml.lisp

Bug #1665379 reported by Francois Thirioux on 2017-02-16
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
wxMaxima
Fix Released
Unknown
wxmaxima (Ubuntu)
Undecided
Unassigned

Bug Description

Bug known in Debian package :

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=853787

Commit to solve this :

https://github.com/andrejv/wxmaxima/commit/27089c2bbcf5b0c9bf70eaf8c69f064748ec5179

By the way, the 16.12.2-1 version should not be proposed in Zesty at the moment since it makes wxMaxima quite unusable (no math rendering, no wx plots, etc.).

Francois Thirioux (fthx) on 2017-02-16
tags: added: zesty
Changed in wxmaxima:
status: Unknown → New
Francois Thirioux (fthx) on 2017-03-12
Changed in wxmaxima (Ubuntu):
status: New → Confirmed
Francois Thirioux (fthx) wrote :

We cannot propose this critically buggy version for Zesty. I doubt of any Debian bug incoming solution since it's 16.04.2-1 version in frozen Stretch but I could be wrong. The versions from Peter Pall's PPA seem ok now or this 16.12.2-1 version must be patched.

This bug is not the only noticeable one to be present in this 16.12 version. It could me smart to revert to Yakkety-Stretch 16.04 version.

HyunHo Cho (mug896) wrote :
Changed in wxmaxima:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.