utils/wvtask.cc:409: static void WvTaskMan::_stackmaster(): Assertion `magic_number == -0x123678' failed.

Bug #1004262 reported by Xu Zhen
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
wvstreams (Debian)
Fix Released
Unknown
wvstreams (Ubuntu)
Undecided
Unassigned

Bug Description

after upgraded libwvstreams4.6-base from 4.6.1-2build1 to 4.6.1-3/4.6.1-4, I got this error

$ wvdial
--> WvDial: Internet dialer version 1.61
--> Cannot set information for serial port.
--> Initializing modem.
--> Sending: ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
wvdial: utils/wvtask.cc:409: static void WvTaskMan::_stackmaster(): Assertion `magic_number == -0x123678' failed.
Aborted

Revision history for this message
Xu Zhen (xuzhen666) wrote :

crash report

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in wvstreams (Ubuntu):
status: New → Confirmed
Changed in wvstreams (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.