Update Manager hangs when installing wvdial

Bug #91083 reported by Stan on 2007-03-10
This bug report is a duplicate of:  Bug #50041: System lock on upgrade or new install. Edit Remove
2
Affects Status Importance Assigned to Milestone
wvdial (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wvdial

When running Update Manager, the installation of the updates hangs when installing wvdial (1.56-1.1ubuntu2) in Feisty (Herd 5). Then when I tried installing build-essential, after downloading, the installation process again hung when it also (again) tried to install wvdial.

In both cases "control-C'ed" out of it and the rest of the installation appeared to finish, with errors for wvdial and ubuntu-desktop.

ProblemType: Bug
Architecture: i386
Date: Sat Mar 10 01:15:19 2007
DistroRelease: Ubuntu 7.04
Uname: Linux kc3 2.6.20-9-generic #2 SMP Mon Feb 26 03:01:44 UTC 2007 i686 GNU/Linux

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers