package wu-ftpd 2.6.2-30ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 20

Bug #316258 reported by jimhayes on 2009-01-12
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
wu-ftpd (Debian)
New
Undecided
Unassigned
wu-ftpd (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wu-ftpd

Running Intrepid, normal Synaptic installation of wu-ftpd.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage: subprocess post-installation script returned error exit status 20
NonfreeKernelModules: nvidia
Package: wu-ftpd 2.6.2-30ubuntu1
SourcePackage: wu-ftpd
Title: package wu-ftpd 2.6.2-30ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 20
Uname: Linux 2.6.27-11-generic i686

jimhayes (jthayes) wrote :
jimhayes (jthayes) wrote :

Detail output from Synaptic:

Setting up wu-ftpd (2.6.2-30ubuntu1) ...
--------- IMPORTANT INFORMATION FOR XINETD USERS ----------
The following line will be added to your /etc/inetd.conf file:

#<off># ftp\t\tstream\ttcp\tnowait\troot\t/usr/sbin/tcpd\t/usr/sbin/wu-ftpd -l

If you are indeed using xinetd, you will have to convert the
above into /etc/xinetd.conf format, and add it manually. See
/usr/share/doc/xinetd/README.Debian for more information.
Suggested entry (automatically converted using itox):

-----------------------------------------------------------

dpkg: error processing wu-ftpd (--configure):
 subprocess post-installation script returned error exit status 20
Errors were encountered while processing:
 wu-ftpd
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up wu-ftpd (2.6.2-30ubuntu1) ...
--------- IMPORTANT INFORMATION FOR XINETD USERS ----------
The following line will be added to your /etc/inetd.conf file:

#<off># ftp\t\tstream\ttcp\tnowait\troot\t/usr/sbin/tcpd\t/usr/sbin/wu-ftpd -l

If you are indeed using xinetd, you will have to convert the
above into /etc/xinetd.conf format, and add it manually. See
/usr/share/doc/xinetd/README.Debian for more information.
Suggested entry (automatically converted using itox):

-----------------------------------------------------------

dpkg: error processing wu-ftpd (--configure):
 subprocess post-installation script returned error exit status 128

Miloš Mandarić (mandzo18) wrote :

Works without problems in my case.

Teus Benschop (teusbenschop) wrote :

Our version of Ubuntu 9.04 is always kept up to date, and it has worked well in the past, but one day, after updating the packages, it gave this error. It seems to have been working well at the time of release, but updates introduced this regression.

Patrick Dawkins (pjcdawkins) wrote :

I've just got this on Debian lenny 5.0.6

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers