crash happened every time i tryed to get wifi to work.

Bug #98925 reported by mach1302 on 2007-03-30
2
Affects Status Importance Assigned to Milestone
wpasupplicant (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wpasupplicant

Wifi has never worked it has never worked i may give up and go back to XP linux not working worth a hoot .I tryed it many years ago it is still very buggy .Is it going to work in the next few years or is it even or ever going to be worth useing???????????????????? I ran wifi radar to try to get wifi working nothing has even registered my wifi system . I can use my wifi with XP just fine. network manager is useless. wicd does nothing.when i ran wifi radar the crash happened every time.

ProblemType: Crash
Architecture: amd64
CrashCounter: 1
Date: Fri Mar 30 04:40:20 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /sbin/wpa_supplicant
Package: wpasupplicant 0.5.7-0ubuntu1
PackageArchitecture: amd64
ProcCmdline: /sbin/wpa_supplicant -B -i eth0 -c /etc/wpa_supplicant/wpa_supplicant.conf -D -P /var/run/wpa_supplicant.pid eth0
ProcCwd: /home/rick
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: wpasupplicant
StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? ()
 __libc_start_main () from /lib/libc.so.6
Uname: Linux Richard 2.6.20-13-generic #2 SMP Sat Mar 24 23:12:02 UTC 2007 x86_64 GNU/Linux
UserGroups:

mach1302 (moch1302) wrote :

StacktraceTop:wpa_supplicant_deinit_iface (wpa_s=0x656670) at wpa_supplicant.c:2339
wpa_supplicant_add_iface (global=0x6565f0, iface=0x656010) at wpa_supplicant.c:2386
main (argc=<value optimized out>, argv=<value optimized out>) at main.c:252
__libc_start_main () from /lib/libc.so.6

Reinhard Tartler (siretart) wrote :

Thanks for your bug report. To maintain a respectful atmosphere, please follow the code of conduct. <http://www.ubuntu.com/community/conduct/> Bug reports are handled by humans, so please bear this in mind.

Unfortunately we can't fix it, because your description doesn't yet have enough information. Please include the following additional information, if you have not already done so (please pay attention to lspci's additional options).
2. Please run the command "dmesg > dmesg.log" and attach the resulting file "dmesg.log" to this bug report.
3. Please run the command "lspci -vvnn > lspci-vvnn.log" and attach the resulting file "lspci-vvnn.log" to this bug report.

For your reference, the full description of procedures for kernel-related bug reports is available at [WWW] http://wiki.ubuntu.com/KernelTeamBugPolicies. Thanks in advance!

Changed in wpasupplicant:
status: Unconfirmed → Needs Info
Reinhard Tartler (siretart) wrote :

After discussion with upstream, this seems to be a duplicate of bug #98895. I'm uploading a fix for this in wpasupplicant_0.5.7-0ubunut2. please retry with that version. if the same crash reappears, please undupe this bug. If you're unsure, file another bug with additional information.

Launchpad Janitor (janitor) wrote :

[Expired for wpasupplicant (Ubuntu) because there has been no activity for 60 days.]

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers