Ubuntu

Fresh 9.10 install: wpa_supplicant[920]: Associate request to the driver failed.

Reported by Harald Rudell on 2010-01-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wpasupplicant (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wpasupplicant

my ipw2100 failed to associate since upgrade to 9.04
Now with fresh install to new partition, failks to associate with open access point
failing message in syslog: wpa_supplicant[920]: Associate request to the driver failed.

Harald Rudell (harald-rudell) wrote :
Harald Rudell (harald-rudell) wrote :

lspci etc. Kernel driver in use: ipw2100

Harald Rudell (harald-rudell) wrote :

plugged in a USB 802.11n adapter, Trendnet TEW-644UB, same problem

Harald Rudell (harald-rudell) wrote :

This time access point D-Link DIR-855, previously access point was D-Link 802.11g

Maarten Bezemer (veger) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running apport-collect 511274 and any other logs that are relevant for this particular issue.

Changed in wpasupplicant (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for wpasupplicant (Ubuntu) because there has been no activity for 60 days.]

Changed in wpasupplicant (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers