wpa 2:2.6-15ubuntu2 source package in Ubuntu

Changelog

wpa (2:2.6-15ubuntu2) bionic; urgency=high

  * No change rebuild against openssl1.1.

 -- Dimitri John Ledkov <email address hidden>  Mon, 05 Feb 2018 16:55:53 +0000

Upload details

Uploaded by:
Dimitri John Ledkov on 2018-02-05
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-02-11 main net

Downloads

File Size SHA-256 Checksum
wpa_2.6.orig.tar.xz 1.9 MiB 4492629ea15c9b571ac5e41679dca6703a25b637828272a0e72f3349dd1b4eac
wpa_2.6-15ubuntu2.debian.tar.xz 102.9 KiB 9656e9f7659d7ea09279360bbac842f3f61385d180ab14be02eabdc9ebd80e7b
wpa_2.6-15ubuntu2.dsc 2.1 KiB 35982d895013de9a58572631d57232469676c9c6fb9bf94455dfd8c5d1e707f4

Available diffs

View changes file

Binary packages built by this source

hostapd: No summary available for hostapd in ubuntu cosmic.

No description available for hostapd in ubuntu cosmic.

hostapd-dbgsym: debug symbols for hostapd
wpagui: No summary available for wpagui in ubuntu cosmic.

No description available for wpagui in ubuntu cosmic.

wpagui-dbgsym: No summary available for wpagui-dbgsym in ubuntu cosmic.

No description available for wpagui-dbgsym in ubuntu cosmic.

wpasupplicant: No summary available for wpasupplicant in ubuntu cosmic.

No description available for wpasupplicant in ubuntu cosmic.

wpasupplicant-dbgsym: No summary available for wpasupplicant-dbgsym in ubuntu cosmic.

No description available for wpasupplicant-dbgsym in ubuntu cosmic.

wpasupplicant-udeb: Client support for WPA and WPA2 (IEEE 802.11i)

 WPA and WPA2 are methods for securing wireless networks, the former
 using IEEE 802.1X, and the latter using IEEE 802.11i. This software
 provides key negotiation with the WPA Authenticator, and controls
 association with IEEE 802.11i networks.
 .
 This is a udeb of wpasupplicant for use by the debian-installer.