wmlongrun 0.3.0-pre1-4.3 source package in Ubuntu

Changelog

wmlongrun (0.3.0-pre1-4.3) unstable; urgency=medium

  * Non-maintainer upload.
  * Migrated DH level to 9 to avoid a FTBFS. (Closes: #800189)
  * Used the autotools-dev to fix FTBFS in some architectures. Thanks to
    Erwan Prioul <email address hidden> and ravi <email address hidden>
    for the patches (used the Erwan's patch).
    (Closes: #535744, #761262, #769281)
  * debian/compat: added.
  * debian/control:
     - Added the ${misc:Depends} variable to provide the right install
       dependencies.
     - Bumped Standards-Version to 3.9.6.
     - Removed the leading article from short description.
  * debian/copyright: fixed an 'obsolete-national-encoding' (lintian) in
      line 1.
  * debian/rules: removed the DH_COMPAT variable.

 -- Joao Eriberto Mota Filho <email address hidden>  Sat, 26 Dec 2015 02:44:04 -0200

Upload details

Uploaded by:
Francois Gurin on 2016-01-05
Uploaded to:
Sid
Original maintainer:
Francois Gurin
Architectures:
any
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-06 universe x11

Downloads

File Size SHA-256 Checksum
wmlongrun_0.3.0-pre1-4.3.dsc 1.7 KiB ceae925dc01a9e6d1ef5df7475a29cc49c0c8a5f76efe03a2a3f2178fd9f8582
wmlongrun_0.3.0-pre1.orig.tar.gz 73.5 KiB f6161344878ff668bc558379f67c24f468effb7be6e6310f8fd3f81834ecea48
wmlongrun_0.3.0-pre1-4.3.diff.gz 106.2 KiB 25b84e4dff3f95413e368f4e69ac955fa1f64b5d575aadccc1331be417382379

No changes file available.

Binary packages built by this source

wmlongrun: No summary available for wmlongrun in ubuntu yakkety.

No description available for wmlongrun in ubuntu yakkety.

wmlongrun-dbgsym: No summary available for wmlongrun-dbgsym in ubuntu yakkety.

No description available for wmlongrun-dbgsym in ubuntu yakkety.