Please remove wmi source and wmi-client, python-wmi binaries from jaunty

Bug #359637 reported by Scott Kitterman on 2009-04-11
4
Affects Status Importance Assigned to Milestone
wmi (Debian)
Fix Released
Unknown
wmi (Ubuntu)
Wishlist
Unassigned

Bug Description

wmi | 1:0.1.13-1 | jaunty/universe | source
python-wmi | 1:0.1.13-1 | jaunty/universe | amd64, i386
wmi-client | 1:0.1.13-1 | jaunty/universe | amd64, i386

It's currently uninstallable with Python 2.6, no one has stepped up to fix it, is meant to work with a very old version of samba4 (see the Debian removal bug), and so appears broken and unfixable for Jaunty and will shortly be gone from Debian. In the longer term this functionality will be integrated into Samba 4, so it's better to not leave this lying around broken in the mean time.

Package has no rdepends.

Changed in wmi (Ubuntu):
importance: Undecided → Wishlist
milestone: none → ubuntu-9.04
status: New → Confirmed
Changed in wmi (Debian):
status: Unknown → New
Changed in wmi (Debian):
status: New → Fix Released
Colin Watson (cjwatson) wrote :

2009-04-17 17:40:55 INFO creating lockfile
2009-04-17 17:41:00 INFO Removing candidates:
2009-04-17 17:41:00 INFO wmi 1:0.1.13-1 in jaunty
2009-04-17 17:41:00 INFO python-wmi 1:0.1.13-1 in jaunty amd64
2009-04-17 17:41:00 INFO python-wmi 1:0.1.13-1 in jaunty hppa
2009-04-17 17:41:00 INFO python-wmi 1:0.1.13-1 in jaunty i386
2009-04-17 17:41:00 INFO python-wmi 1:0.1.13-1 in jaunty ia64
2009-04-17 17:41:00 INFO python-wmi 1:0.1.13-1 in jaunty lpia
2009-04-17 17:41:00 INFO python-wmi 1:0.1.13-1 in jaunty powerpc
2009-04-17 17:41:00 INFO python-wmi 1:0.1.13-1 in jaunty sparc
2009-04-17 17:41:00 INFO wmi-client 1:0.1.13-1 in jaunty amd64
2009-04-17 17:41:00 INFO wmi-client 1:0.1.13-1 in jaunty hppa
2009-04-17 17:41:00 INFO wmi-client 1:0.1.13-1 in jaunty i386
2009-04-17 17:41:00 INFO wmi-client 1:0.1.13-1 in jaunty ia64
2009-04-17 17:41:00 INFO wmi-client 1:0.1.13-1 in jaunty lpia
2009-04-17 17:41:00 INFO wmi-client 1:0.1.13-1 in jaunty powerpc
2009-04-17 17:41:00 INFO wmi-client 1:0.1.13-1 in jaunty sparc
2009-04-17 17:41:00 INFO Removed-by: Colin Watson
2009-04-17 17:41:00 INFO Comment: requested by kitterman; uninstallable with Python 2.6, meant for old version of samba4 and being integrated upstream, removed from Debian; LP: #359637
2009-04-17 17:41:00 INFO 15 packages successfully removed.
Confirm this transaction? [yes, no] yes
2009-04-17 17:41:05 INFO Transaction committed.
2009-04-17 17:41:05 INFO The archive will be updated in the next publishing cycle.

Changed in wmi (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.