[python 2.6 transition] wmi should be rebuilt

Bug #343002 reported by Festor
0
Affects Status Importance Assigned to Milestone
wmi (Ubuntu)
Won't Fix
Medium
Unassigned

Bug Description

When I try install this package:

The following information may help resolve the situation:
The following packages have unmet dependencies:
   python-wmi: Depends: python (<2.6) but 2.6.1-0ubuntu3 is to be installed
E: Broken Packages

wmi should be rebuilt to depens of python 2.6.

Revision history for this message
Daniel Holbach (dholbach) wrote :

Maybe the coffee hasn't kicked in yet, but what has wmi to do with xorg-options-editor-gtk?

Revision history for this message
Daniel Holbach (dholbach) wrote :

"python-wmi: Depends: python (< 2.6) but 2.6.1-0ubuntu4 is to be installed"

I can reproduce.

Revision history for this message
Daniel Holbach (dholbach) wrote :

Care to add a patch?

Revision history for this message
Festor (festor-deactivatedaccount) wrote : Re: [Bug 343002] Re: [python 2.6 transition] wmi should be rebuilt

Sorry, I made a mistake when I pasted the text.

There appears xorg-options-editor-gtk because had the same problem with this
program.

description: updated
Changed in wmi:
status: New → Confirmed
Revision history for this message
Alessio Treglia (quadrispro) wrote :

Unsubscribing sponsors team, there's nothing for us.

Changed in wmi (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Scott Kitterman (kitterman) wrote :

Package is being removed. See Bug #359637 for details.

Changed in wmi (Ubuntu):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers