package request: wlassistant 0.5.7

Bug #76775 reported by Andrew Ash
8
Affects Status Importance Assigned to Milestone
wlassistant (Ubuntu)
Low
Zak B. Elep
Declined for Breezy by Steve Beattie
Declined for Dapper by Steve Beattie
Declined for Edgy by Steve Beattie
Declined for Feisty by Steve Beattie

Bug Description

Binary package hint: wlassistant

Dapper, Edgy, and Feisty all currently use wlassistant 0.5.5, though an updated 0.5.6 was released on Dec 1, 2006.
http://wlassistant.sourceforge.net/
http://packages.ubuntu.com/cgi-bin/search_packages.pl?searchon=names&subword=1&version=all&release=all&keywords=wlassistant&sourceid=mozilla-search

Debian does not have an 0.5.6 package, so it cannot be simply synced
http://packages.debian.org/unstable/kde/wlassistant

From the changelog ( http://www.kde-apps.org/content/show.php?content=21832 ) it appears that several bugs in launchpad may be fixed in this release:

* NEW: Added option to automatically connect to best network at startup. -- may address bug 59261
* FIX: Wait a little bit before checking if connection was successful (a working connection was sometimes not detected) -- may fix bug 67020

It also includes updated translations and some UI tweaks. Though I can't confirm any of these bug fixes, I still think it would be appropriate to package wlassistant 0.5.6 for feisty, as soon as possible to start checking for regressions.

Source: http://prdownloads.sourceforge.net/wlassistant/wlassistant-0.5.6.tar.bz2?download

Thanks for taking this request into consideration.

Revision history for this message
Achim Bohnet (allee) wrote :

I'll prepare a debian pkgs and then ask for a kubuntu sync

Changed in wlassistant:
assignee: nobody → allee
Achim Bohnet (allee)
Changed in wlassistant:
status: Unconfirmed → In Progress
Revision history for this message
Andrew Ash (ash211) wrote :

Thanks allee.

Revision history for this message
Zak B. Elep (zakame) wrote :

Will also attempt to add run-parts integration to use scripts in /etc/network/if-{,pre-}{up,down}.d/

Changed in wlassistant:
assignee: allee → zakame
importance: Undecided → Low
Revision history for this message
Marco Trevisan (Treviño) (3v1n0) wrote :

Version 0.5.7 is out with WPA support!!!!
http://www.kde-apps.org/content/show.php/Wireless+Assistant?content=21832

It should be packaged absolutely before than feisty is released I think...

I've made deb packages if you need...

Read "more" here: https://answers.launchpad.net/ubuntu/+source/wlassistant/+ticket/4684

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

wlassistant 0.5.7 is now in gutsy.

Changed in wlassistant:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions