with-editor 2.8.1-1 source package in Ubuntu

Changelog

with-editor (2.8.1-1) unstable; urgency=medium

  * New upstream version

 -- RĂ©mi Vanicat <email address hidden>  Wed, 02 Jan 2019 15:12:14 +0100

Upload details

Uploaded by:
Debian Emacs addons team on 2019-01-02
Uploaded to:
Sid
Original maintainer:
Debian Emacs addons team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-01-03 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
with-editor_2.8.1-1.dsc 1.9 KiB ed0f62444f6051785d625bea79824c7e5fdd2a39c12d88a8ef98b0ad3b02ac5a
with-editor_2.8.1.orig.tar.gz 29.9 KiB f5f87cfc4aa996ac2486d844a6af96166f266d42f67024ba21e4b4ab8f3a12d9
with-editor_2.8.1-1.debian.tar.xz 2.3 KiB b5b96cd9df5a5b9100594f842940c35507aa3f8c9d2b6053a4c6f189fa8e9adc

Available diffs

No changes file available.

Binary packages built by this source

elpa-with-editor: call program using Emacs as $EDITOR

 With this package, you can call program from Emacs such that they
 will use Emacs as an editor.