UbuntuStudio Wireless connectivity

Bug #433123 reported by andrewj100 on 2009-09-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wireless-tools (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wireless-tools

Not entirely sure if this is the correct place to do this but here goes...

I booted a PC up with an RaLink RT2500 802.11g using Ubuntu 7.04 cd and connected to a wireless network after adding in the wireless key.

Then installed UbuntuStudio 2.6.28-3-rt, lspci still shows 00:0e.0 Network controler: RaLink RT2500 802.11g Cardbuss/mini-PCI (rev 01).
But it will not connect to a wireless network.
I ran the following
sudo apt-get update
sudo apt-get upgrage
sudo apt-get install wifi-radar
sudo apt-get network-manager-gnome

And it connected.
So it looks to me like something is missing from that distribution of UbuntuStudio that is required to get a wireless network card running (it worked fine on a wired connection).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers