Various Typos

Bug #505870 reported by arky on 2010-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
winpdb (Debian)
Fix Released
Unknown
winpdb (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: winpdb

Various Typos in description

 ususally,
 avaiable.

ProblemType: Bug
Architecture: i386
Date: Mon Jan 11 17:48:49 2010
DistroRelease: Ubuntu 10.04
Package: winpdb (not installed)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-6.8-generic
SourcePackage: winpdb
Tags: lucid
Uname: Linux 2.6.32-6-generic i686

Related branches

Marking as confirmed because a fix has been prepared.

Changed in winpdb (Ubuntu):
status: New → Confirmed
Changed in winpdb (Debian):
status: Unknown → New
Changed in winpdb (Debian):
status: New → Fix Released

I think this is fixed now the debain version has filtered its way into 11.04

Changed in winpdb (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.