IE6 broken download URL

Bug #887547 reported by Attila Fülöp on 2011-11-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Baltix
Undecided
Unassigned
winetricks (Ubuntu)
Undecided
Scott Ritchie

Bug Description

winetricks fails to install ie6 due to a broken URL.

user@localhost ~ $ winetricks ie6
Executing w_do_call ie6
Executing load_ie6
Executing mkdir -p /home/user/.cache/winetricks/ie6
Downloading browsers-us.mirrors.zensoft.net/ie/win32/6.0/ie60.exe to /home/user/.cache/winetricks/ie6
--2011-09-02 11:35:28-- browsers-us.mirrors.zensoft.net/ie/win32/6.0/ie60.exe
Resolving browsers-us.mirrors.zensoft.net... 173.236.192.130
Connecting to browsers-us.mirrors.zensoft.net|173.236.192.130|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-09-02 11:35:28 ERROR 404: Not Found.

------------------------------------------------------
Downloading browsers-us.mirrors.zensoft.net/ie/win32/6.0/ie60.exe failed
------------------------------------------------------

There is a workaround described here: http://appdb.winehq.org/commentview.php?iAppId=25&iVersionId=469&iThreadId=71579
However an alternate URL should be used and put into the winetricks package.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: winetricks 0.0+20110402 [modified: usr/bin/winetricks]
ProcVersionSignature: Ubuntu 2.6.38-12.51-generic 2.6.38.8
Uname: Linux 2.6.38-12-generic i686
Architecture: i386
Date: Tue Nov 8 13:57:01 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: winetricks
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Attila Fülöp (fulopattila122) wrote :
Attila Fülöp (fulopattila122) wrote :

Fix already exist, should be made available to the Ubuntu as well:
http://code.google.com/p/winetricks/source/detail?r=690

Hendy Irawan (ceefour) wrote :

Still happens in Ubuntu 11.10 Oneiric

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in winetricks (Ubuntu):
status: New → Confirmed
Jack Leigh (leighman) wrote :
Changed in winetricks (Ubuntu):
assignee: nobody → Scott Ritchie (scottritchie)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package winetricks - 0.0+20120308

---------------
winetricks (0.0+20120308) precise; urgency=low

  * New upstream release (LP: #707985, #887547, #952140)
 -- Scott Ritchie <email address hidden> Tue, 13 Mar 2012 05:22:48 -0700

Changed in winetricks (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.