Ubuntu

Wine under Natty fails to run Money 2002

Reported by Arbiel Perlacremaz on 2011-09-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Wine
Fix Released
Medium
unity-2d
Undecided
Unassigned
wine (Ubuntu)
Undecided
Unassigned

Bug Description

Wine used to run 2002 under Maverick. Since I upgraded Ubuntu to Natty, Wine is unable to run Money. At start, it open a window stating "Microsoft Money a rencontré un problème et doit fermer. Nous vous prions de nous excuser pour le désagrément encouru", in other words that Microsoft Money has crashed and must close down.

Wine under Ubuntu Maverick used to run Microsoft Money, with the exception of some minor functions. Since upgrading to Natty, Ms Money 2002 crashes at start up.

Changed in wine:
importance: Unknown → Medium
status: Unknown → New

Did the wine version change? If so, please run a regression test:
http://wiki.winehq.org/RegressionTesting

otherwise, may be a distro/packaging bug..

Changed in unity-2d:
status: New → Invalid

People at Wine say that, as I did not change the version of WIne, this is a distribution bug

affects: ubuntu → wine (Ubuntu)
Jack Leigh (leighman) wrote :

what version of wine do you have installed? please run wine --version

remi@remi-Vostro-3550:~$ wine --version
wine-1.3.15
remi@remi-Vostro-3550:~$

Jack Leigh (leighman) wrote :

Looks like you have upgraded somehow to wine 1.3 which was not in Maverick.
You could remove wine1.3 and install wine1.2 package, going back to the same version as Maverick
If you want to help ensure the problem gets fixed you could test it in the latest 1.3 release using https://launchpad.net/~ubuntu-wine/+archive/ppa or run the regression test as suggested by Austin

For the moment, I'm in very deep trouble with my GNU/Linux systems : the booting procedure (Natty) very frequently leads to a black screen, I cannot run Money under Wine/Natty, I had to reinstall Maverick also because of a Dell-update of my PC to repair faulty hardware, and my Maverick lacks some drivers (no time to look for appropriate ones).
Do not expect me to be very active for Natty/Wine testing in the near future, as I will have to boot Windows to go forward in my daily work.
I'll take contact again, when I have been able to be up-to-date with my regular duties.
Sorry for the delay

In , Focht (focht) wrote :

Hello,

can't reproduce, Money 2002 installs and runs fine.
Marking fixed.

There is a harmless crash in IE5 prerequisite installer which can be dismissed.
I documented that in bug 30651

$ wine --version
wine-1.5.4

Regards

Changed in wine:
status: New → Fix Released

Hi

I've switched to running Money with VirtualBox, which solution I am happy with. My project now is to switch to GNU Cash.

Closing bugs fixed in 1.5.5.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.