Wine black screen and log-out

Bug #761602 reported by Marco_Case on 2011-04-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
wine (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wine

Under Ubuntu 10.04 wine was working perfectly. As soon as I upgraded to Ubuntu 10.10 wine stopped working.
If I run winecfg (or a wine app like "notepad") after a few seconds the screen becomes black or mangled and I'm logged out.
Same behaviour with wine 1.1 - 1.2 - 1.3.
Tried to run from terminal to see errors, but the sudden black screen didn't allow it... so I wrote on terminal:

winecfg > logfile.log 2>&1

the resulting log was:

XIO: fatal IO error 17 (File exists) on X server ":0.0"

XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"

I have been told this is a graphics driver issue, but why this errors came up in Ubuntu 10.10, and not in Ubuntu 10.04?
BTW my graphic card is a S3 Prosavage DDR, which is supported by Xorg.

dino99 (9d9) wrote :

this is no more a supported version

Changed in wine (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers