gnome-exe-thumbnailer not installed by default

Bug #1722991 reported by carlix on 2017-10-12
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
wine (Ubuntu)
Undecided
Unassigned

Bug Description

I'm using Ubuntu 17.10 and this must be included in the meta-package as ever because now there are no thumbnails on exe files

carlix (carlixlinux) on 2017-10-14
tags: added: artful
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in wine (Ubuntu):
status: New → Confirmed
carlix (carlixlinux) on 2018-02-25
tags: added: bionic
removed: artful
jre (jre-phoenix) wrote :

I'll add it to wine and wine-development suggests.

Changed in wine (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package wine - 4.0~rc7-1

---------------
wine (4.0~rc7-1) unstable; urgency=medium

  * New upstream release 4.0-rc7, released Jan 18, 2019.
  * Suggest exe-thumbnailer or kio-extras (LP: #1722991).
    Thanks to James Lu.

 -- Jens Reyer <email address hidden> Sat, 26 Jan 2019 03:06:33 +0100

Changed in wine (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers