wifi-radar faill to execute

Bug #283679 reported by Marco Monteiro on 2008-10-15
34
This bug affects 4 people
Affects Status Importance Assigned to Milestone
wifi-radar (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wifi-radar

I installed wifi-radar and when i tried execute it i had the error:
"Could not launch menu item - Failed to execute child process "su-to-root..."

I tried execute su-to-root on the console and i found that 'menu' pachage is missing.
Maybe menu should be a dependence of wifi-radar.

$ lsb_release -rd
Description: Ubuntu intrepid (development branch)
Release: 8.10

$ apt-cache policy wifi-radar
wifi-radar:
  Installed: 1.9.9-1.1
  Candidate: 1.9.9-1.1
  Version table:
 *** 1.9.9-1.1 0
        500 http://archive.ubuntu.com intrepid/universe Packages
        100 /var/lib/dpkg/status

tonyw (tony-whyman) wrote :

I can confirm that this is an annoying bug and is still present in the final release of Intrepid. For some reason, the command to launch WiFi Radar has been changed to use su-to-root instead of gksu. As su-to-root is not part of the default installation or the WiFi radar dependencies - the menu command will normally fail.

http://ubuntuforums.org/showthread.php?t=968741

describes a workaround - but is no excuse for not fixing the bug,

Adam Niedling (krychek) wrote :

I'm having the same issue in Intrepid. It was working fine in Hardy.

Octavio (torn-acl) wrote :

I can also confirm this.

Description: Ubuntu 8.10
Release: 8.10
wifi-radar:
  Installed: 1.9.9-1.1
  Candidate: 1.9.9-1.1
  Version table:
 *** 1.9.9-1.1 0
        500 http://us.archive.ubuntu.com intrepid/universe Packages
        100 /var/lib/dpkg/status

Changed in wifi-radar:
status: New → Confirmed
Larry Shields (larryesu) wrote :

I also have the problem with wifi-radar crashing...I'm using Ubuntu 9.10

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers