Ubuntu

a crash in tutorial campaign

Reported by Goren on 2006-12-07
10
Affects Status Importance Assigned to Milestone
widelands
Unknown
Unknown
widelands (Ubuntu)
Medium
Unassigned

Bug Description

it crashed when i buildt the quarry near the rocks in the second mission of tutorial campaign.

John Vivirito (gnomefreak) wrote :

Thanks for your bug report. Could you please try to obtain a
backtrace by following the instructions on
       http://wiki.ubuntu.com/DebuggingProgramCrash.
This will greatly aid us in tracking down your problem.
Or check in /var/crash for a crash report and attach that.

Changed in widelands:
assignee: nobody → gnomefreak
status: Unconfirmed → Needs Info
kunami (mastah-killa) wrote :

Same thing just happened to me. Here's the report.

John Vivirito (gnomefreak) wrote :

Thank you for the crash report.

Changed in widelands:
assignee: gnomefreak → nobody

This may/may not be related to Kunami's report. It died for me in the Second Tutorial Campaign, but I had been playing for a good 45 minutes before it went.

I have put in the Widelands debug version (using the build changes method detailed on http://wiki.ubuntu.com/DebuggingProgramCrash), which I also recommend to Kunami.

Since I too have seen this crash, and more than one stack trace is present, I am changing the status from "Needs Info" to "Confirmed".

Changed in widelands:
status: Needs Info → Confirmed
Philip Paquette (shooters) wrote :

Thanks for your bug report. This bug has been reported to the developers of the software. You can track it and make comments here: http://sourceforge.net/tracker/index.php?func=detail&aid=1726535&group_id=40163&atid=427221

Changed in widelands:
importance: Undecided → Medium

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu.

If you need a fix for the bug in previous versions of Ubuntu, please follow the instructions for "How to request new packages" at https://help.ubuntu.com/community/UbuntuBackports#request-new-packages

Changed in widelands:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.