No wired network after suspend

Bug #343157 reported by tazthecat on 2009-03-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
wicd (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: wicd

I'm new to Ubuntu and Linux.

I'd tried to solve my network problems after suspend, but it doesn't work. Only rebooting helps.

After suspend my wired connection is unavailable. I tried wicd. choose reconnect, but it wil not connect.

tazthecat (tazthecat) wrote :
tazthecat (tazthecat) wrote :
tazthecat (tazthecat) wrote :
tazthecat (tazthecat) wrote :
tazthecat (tazthecat) wrote :
tazthecat (tazthecat) wrote :
tazthecat (tazthecat) wrote :

If U need more info, please tell me how I can give u te info needed.
I don't know much about ubuntu

Lucien (lucien-malavard) wrote :

I don't get wireless network either from wicd after waking from suspend. I run UNR 9.10 on a Sony Vaio VPCW126AG netbook.

Cerin (chrisspen) wrote :

I second this problem. I'm on a Macbook Pro 5.5, and after I resume and try to connect to any wireless network, WICD's status bar just reads "<old network>: Obtaining IP Address...", where <old network> is the network I was connected to before suspending, which is now unavailable and not listed. Whatever WICD is doing behind the scenes times out. I have to do a full reboot to get wireless working again, WICD is effectively disabling Ubuntu's suspend/hibernate feature.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers